Titanium StudioをYosemiteで動かす方法


Yosemiteのアップロードされましたね。Titanium Studioや昔のEclipseを元にした製品はJDK1.6前提のものも多く、JDKの最低バージョンが1.7になったことで動作しなくなったという人も多いと思います。

解決策としては単純でAppleのホームページに行ってJDK 1.6をダウンロードしインストールするだけです。

1時間くらいこれで延々探しながらも見つけられなかったので同じように悩む方の救いになれば。

Comments

comments

shota

1984年秋田生まれ。株式会社グルーヴィーメディア代表取締役。エンジニアと経営者の2つの顔を持ち、日々奮闘しています。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>